Smart Widget Installer Help

Smart Widget Installer requires Mac OS X 10.4.10 or later. If you’re having problems getting Smart Widget Installer to work, you can manually upgrade a widget without losing any open copies. Just follow these steps:

  1. Go to your Home folder in the Finder (choose Home from the Go menu)
  2. Open the Library folder you see there, and then the Widgets folder inside that
  3. You should see the older version of the widget you’re upgrading—drag it to the trash
  4. Move the new widget into the Widgets folder
  5. Restart your computer (or log out and back in)

Note: You may have problems doing a Smart Upgrade if the new copy of the widget has a different file name than the one you already have installed. In this case you can change the file name to match before installing, or follow the manual instructions above.

Software

Notefile 2.5.1 for Mac Available on the Mac App Store Notefile lets you make quick notes and view them easily, on all your…

Notefile 2.5.1 for iOS Available on the App Store Notefile lets you make quick notes and view them easily, on all your devices.…

Junecloud Automator Actions 3.0.1 OS X 10.7.4 or later is required. For OS X 10.4 through 10.6, download an older version. Important: Some…